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COPYRIGHT INFORMATION
© 2009, RORA Client Systems, Inc. All rights reserved.

LEDESView is a trademark of RORA Client Systems, Inc. (“RORA”). References to other companies and their
products in this manual may use trademarks owned by those respective companies; use of such names or
marks is for reference purpose only.

Without the express written permission of RORA, no portion of this manual may be reproduced or transmitted in
any form or by any means, electronic or mechanical, including photocopying, recording, or through
information storage and retrieval systems, for any purpose other than the use by the person or entity purchasing
services offered by RORA (“Client”) and the authorized users of the client and RORA.

Information contained in this manual is confidential information within the meaning of any confidentiality or
nondisclosure agreement between RORA and its client.

The information contained in this manual is subject to change without notice. RORA shall not be liable for errors
contained herein, or for consequential damages in connection with the furnishing, performance, or use of this
material.

The software and services described in this manual are provided pursuant to applicable licenses or agreements
and the terms and conditions located at http://roraclientsystems.com/legal/terms-of-service.aspx These terms
shall govern the provision of such software and services, and the provision of the information in this manual.
Please read and agree to all terms before using this software.

RORA Client Systems, Inc.
One Penn Plaza

Suite 6196

New York, NY 10119
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Overview

RORA Client Systems’ LEDESView is a simple tool, designed to help you
manage your LEDES files. Whether you need to create a new LEDES file, or
you just need to make a few adjustments to an already existing LEDES file,
LEDESView will handle your LEDES file needs.

Note that this product only handles the following LEDES file formats:
e LEDES 1998B
e LEDES 1998BI
e LEDES 1998BI V2

The LEDES XML 2.0 format is handled in LEDESense, another RORA Client
Systems tool.

Also note that LEDESView only validates data formatting rules set by the
LEDES Oversight Committee (LOC). It does not validate business rules.

RORA Client Systems provides technology infrastructure for legal billing.
We are dedicated to enhancing your e-billing experience.

Getting Started

1) Once your purchase is complete, you will receive two emails: the
first email is the order confirmation; the second email is the link to
download LEDESView. Click on the URL embedded in the second
email to download your purchase.

2) You have downloaded a zip file. Extract the files contained in the
zip file. Be sure to extract the files in a folder with which you are
familiar.

e Hint: | extracted my LEDESView files on my desktop for easy
access.

3) Once you have extracted the contents of the zip file, note that it
contains a folder with sample LEDES invoice files; readmelst.txt; and
LEDESView.exe.

Now you are ready to create or edit your LEDES files.
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Creating a New LEDES File

Before you start, determine which LEDES file format your client requires.
This is important because not all e-billing systems accommodate all the
LEDES file formats.

The following instructions are based on the creation of a LEDES 1998B file.

1. From the LEDESView toolbar, select File -> New -> LEDES 1998B

B LEDESView (tm) by RORA Client Systems Inc.

[File | Edit Help
| Mew v [ LEDES 19986 |
Cpen » LEDES 199861
LEDES 199881 V2
Close
Exit

2. A spreadsheet like form will appear with the LEDES 1998B column
headings

File  Edit Help

I Powarad by [ EDESarnsa (im)
File  ledesvalidation.com|

(LEDES 1998B)

1) 2 3) ) (5) (6) 1]
INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_HRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE BILLING_END_DATE INVOICE,

INVOICE_DATE | INVOICE_NUMBER  CLIENT_ID LAWY _FIRM_MATTER_ID |INVOICE_TOTAL | BILLING_START_DATE |BILLING_END_DATE |INVOICE,

3. Place your cursor in the first blank cell under INVOICE_DATE and
begin entering the invoice data.

Fle Edt Hep

I Powered by LEDESonsa fim)
File | ledesvalidation.com |

(LEDES 1898B)
o @) @) @ ) ® o
INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_FIRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE BILLING_END_DATE INVOICE
INVOICE_DATE [INVOICE_NUMBER. |[CLIENT_ID  |LAW_FIRM_MATTER_ID |INVOICE_TOTAL  BILLING_START_DATE BILLING_END_DATE |INVOICE
»  |z00a0ais 123 77883 550904338 100324.30 200807123 <

*

LEDESView will highlight data formatting issues as you enter the data.
Mouse over the @ to view the error message.
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Fle Edt Help

Powsred by LEDESonsa (i)

File ‘ ledesvalidation r:nm|

{LEDES 19968)

1) 2) 3) (4) (5) (6) @)
INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_FIRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE BILLING_END_DATE INVOICE
INVOICE_DATE | INVOICE_NUMBER | CLIENT_ID Law_FIRM_MATTER_ID |INVOICE_TOTAL  BILLING_START_DATE | BILLUING_EMND_DATE | INVOICE

4 20080818 123 5546 877434 ahce
IMYOICE_TOTAL must be numeric,

*

Click on the cell with the erroneous value and make the correction.
If the value was entered intentionally, ignore the error and proceed
with your data entry.

Saving a New LEDES File

4. When you are done entering the invoice data, from the toolbar,
select File -> Save As -> LEDES 1998B.

File | Edt  Help
T
= i’ Powarad by L EDESansa (im)

Cpen * htion.com |

Save As » LEDES 19938

Close

Exit

7 (8) (9) (10) (11)

JOICE_TOTAL BILLING_START_DATE BILLING_END_DATE INVOICE_DESCRIPTION LINE_ITEM_NUMBER EXPFEEINV_AD.J_TYPE LINE_ITEM_NUMBEI
YOICE_TOTAL  BILLING_START_DATE |BILLING_END_DATE | INVOICE_DESCRIPTION |LINE_ITEM_NUMBER | EXP/FEEANY_ADJ_TYPE | LINE_ITEM_NUMI
0335.78 20090701 20090807 this is a test 1 F 7.8
0335.78 20080701 20080801 this is a test 2 E 45

5. If LEDESView detects any format error(s) in the LEDES file, a warning
message will appear. To go back and correct the error, click
Cancel, place your cursor in the appropriate cell(s), and correct the
error(s). If you are okay to save the LEDES file with the error(s), then
click OK to proceed. Remember, LEDESView does not validate
business rules, only data formatting rules.

File  Edit Help
Fowarad by L EDESansa (im)

File | ledesvalidation :Dml

(LEDES 19988)

(1 2) (3) 4) (5) (6) ()]
INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_FIRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE BILLING_END_DATE INVOICE
INVOICE_DATE | INVOICE_NUMEBER | CLIENT_ID LA FIRM_MATTER_ID |INVOICE_TOTAL  BILLING_START_DATE |BILLING_END_DATE |INYOICE
20090816 123 5548 G97743A 100335.78 20090701 20090801 this iz a
20090816 123 5548 G97743A 100335.78 200907031 © 20030801 this iz a

Warning Invalid Data found.

1] Invalid data was found. Please click OK to confirm file save,
e

I oK 1 [ Cancel
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6. Enter an appropriate flename and click Save.

= LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

Fle Edt Help
RX)

Save LEDES 1998B File

File ‘ ledesvalidation :nm|

v ofpmEr

Save in |@’ Desktap

(EIMy Documents

(LEDES 19988)

) 2) 3
INVOICE_DATE INVOICE_NUMBER CLIENT /5‘ v, 9 My Compuiter
INVOICE_DATE  INYOICE_NUMBER | CLIENT, = My Metwork Places
My Fiecent Edn1

20090901 5453604678 18521 bearene Meacs
20090801 5453804678 18521 75

Desktop ‘

(D
4

My Computer
File name: |LEDES File Name Here ~ ‘ [ Save J

-
.g Save as bype [LEDES 19988 (=a) ] [ concel |
wanwy. roraclientsystems. com

You have successfully created a LEDES 1998B invoice file. Follow these
same instructions for LEDES 1998BI and LEDES 1998BI V2, but select the

appropriate file format when starting the “New” file creation.

5 of 14



RORA CLIENT SYSTEMS

Technology Infrastructure for Legal Billing LEDESView User Guide

Opening an Existing LEDES 1998B, LEDES 1998 BI, or LEDES 1998 BI
V2 File

The following are instructions for opening a LEDES 1998B file.

1) From LEDESView, select File -> Open -> LEDES 1998B

B LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

| Fle | Edt Help
I [ew 3
[ Open » [ LEDES 19988 |
Save As » LEDES 199881
Cloze LEDES 1998B1 V2
Exit

2) Select a file for edit and click Open

=1 LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing
Fle Edit Help

File | ledesvalidation.com Open LEDES 1998B ‘z”z‘

Loak in: |bCA v| QFrE-

[l ECESense_vwDF_LEDES_ 1998B_CA bt
[£] LEDESense_vDF _LEDES_1998B_CA_BadFieldHeader, xt
- B LEDESense YOF_LEDES 1998B CA IncorrectDataTypelnRecord. txt

@

My Pecent E] LEDESense_VDF_LEDES_1998B_CA_MissingColumnlnRecord. et
Docurents [] LEDESense_VDF | EDES_1998B_CA_MissingFieldHeader, bt

s

by Computer
FilCTeme: |LEDESense_vDF_LEDES_19988_CA tt | Open
ﬁ Files of type: [LEDES Pipe Delimited Text Files ¢*4) ~| [ cancal ]

wanwy, roraclientsystems.com
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3) Notice the first row is the header row. This row should match the
LEDESView column headings. Scroll to the right to made sure the
column headers in the file match the column headers in LEDESView.

5 LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

Fle Edt Help
Powarad byt
File ‘Iedesvahdation.com
LEDESense_DF_LEDES 1998B_CA.td (LEDES19988)

(1) ) (3) 4) (5) (6) @

INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_FIRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE BILLING_END_DATE
4 Vel NS |MOICE_MUMBER | CLIENT_ID LAawW_FIRM_MATTER_ID |INVOICE_TOTAL  BILLING_START_DATE |BILLING_END_DATE

20081103 24356 8880 754 4818.71 20081006 20081103
20081103 24356 8880 754 4818.71 20081006 20081103
20081103 24357 8880 TB0 672 20081006 20081103

4) Place your cursor in the grid and make the necessary edits.

Note: After you’ve completed editing the file, remember to press Enter
to commit your changes.

Saving an Edited LEDES File

5) When you are done with the edits, save the file by going to the
toolbar and selecting File -> Save As -> LEDES 1998B

&5 LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

Fle | Edt Help
[New 3
Open * Htion.com
[ Saveds | LEDES 19988
s ES1998E)
Exit
(3) 4) (5) (6)
INVOICE_DATE INVOICE_NUMBER CLIENT_ID LAW_FIRM_MATTER_ID INVOICE_TOTAL BILLING_START_DATE
INVOICE_DATE | INVOICE_NUMBER | CLIENT_ID LAWY FIRM_MATTER_ID |INWOICE_TOTAL | BILLING_START_DATE
20081103 24356 8890 754 4918.71 20081006
20081103 24356 8890 754 4918.71 20081006
20081103 24357 8890 760 B72 20081006
20081103 24357 8890 760 B72 20081006
20081103 24358 8890 770 96850 20081006
20081103 24358 8890 770 965,84 © 20051006
-
|
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6) If error(s) exist in the file, LEDESView will issue a warning. LEDESView
validates data formatting. In this example, the INVOICE_TOTAL
column contains a value of “968.8A”. INVOICE_TOTAL is a money
field and only a numeric value, with up to four decimal places, or
blank is allowed.

ﬂ ,_,r 'SView (tm) by RORA Client

File Edit Help

File | ledesvalidation.com

Powsrad by LEDESense fim)

|EDESense_VDF_LEDES_ 18886 _CA txt (LEDES 19888

i
INVOICE_DATE
|INVOICE_DATE
20081103
120081103
20081103
20081103
120081103
|20081103

2)
INVOICE_NUMBER

INYOICE_NUMEBEH

24356
24356
24357
24357
24358
24358

Warning Invalid Data found.

(6)
ING_START_DATE

1\ Invald data was found, Please cick OK to confim fle save, p1o0s

B1006

0K } [ Cancel 1008

B1006

g4l (1] JELEREN) 0081006
8840 770 | 968,84 © 20081006

ING_START_DATE BILLING_END_DATE [InvoIcE

(1)
BILLING_END_DATE INVOICE |

20081103 Services
20061103 |Services
20081103 General
20061103 |General
20081103 Researc
20061103 |Resear

7) To correct the error(s), click Cancel; make the appropriate
correction(s); press Enter, and proceed with saving the file again by
selecting File -> Save As -> LEDES 1998B from the toolbar.

8) Note that for edited files, the LEDESView appends the original
filename with a unique ID. This ensures preservation of the original file.
But you can also enter a flename of your choice.
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=] LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

File  Edit Help
File  ledesvalidation.com Save LEDES 1998B File
LEDESense YDF LEDES_19888_CA td (LEDES19988) S | DA v | Q2 e T
) @ 3) [E] LEDESense_vDF_LEDES_19985_CA.txt
INVOICE_DATE INVOICE_NUMBER CLIENT | 2 [£] LEDESense_WDF | ECES_19988_CA_BadFieldHeader bt
INVOICE_DATE | INVOICE_NUMBER | CLIENT, @ g LEDESense_VDF_| EDES_19988_CA_IncorrectDataTypelnR ecord. bt
iy Recent =| LEDESense_VDF_LEDES_ 19988 _CA_MissingColumninRecord. Bt
20081103 24356 B840 Documents [E] LEDESense_VDF_LEDES_19988_CA_MissingFieidHeader. bt
20081103 24356 8890
20081103 24357 8890 @
20081103 24357 88490
Desktop
20081103 24358 g84a0
200581103 24358 88490 v

Ity Docurnents

hy Computer

_ File name: \_\/DF_LEDESJHHEB_CA F33 [ S j
._g Save as type: |LEDES 19988 (*44) ~] [ cancel }

whiniy. roraclientsystems. com

You have now successfully edited a LEDES 1998B file. To edit a LEDES
1998BI or LEDES 1998BI V2 file, follow the same instructions, but select the
appropriate file type prior to selecting and opening the file.
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Converting LEDES File Formats

There are many time and billing systems and e-billing systems in the legal
industry, but not all time and biling systems can generate all the different
LEDES file formats, and not all e-billing systems can ingest them.

LEDESView allows the conversion of one LEDES flat file format to another.
In other wordes, if your time and billing system can produce a LEDES 1998B
file, but your client needs the invoice file to be in LEDES 1998BI, LEDESView
can assist you with this conversion, and vice versa. This would also apply
to the LEDES 1998BI V2 format.

The following are instructions for converting a LEDES 1998B file to a LEDES
19988l file.

1) Open a LEDES 1998B file in the LEDES 1998BI interface by selecting File
-> Open -> LEDES 1998Bl|

B LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

Fle | Edt Help
MNew ’
[ Qpen v | | LEDES 19988
| LEDES 1998BI |
Close LEDES 1998BI V2
Exit
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2) Select a LEDES 1998 file and click Open

Fle Edt Help
File |\edesva|\daliun com Open LEDES 199EBI E||Z|
Look in: |_@CA V| (& 1 i g
=] E 0 txt
@ _ _CA_BadFieldHeader <t
_ 19988 _CA_IncorrectDataTypelnRecord. bt
My Recent (] LEDESense VDF_LEDES 1998B CA MissingColumninRecord, txt
Documents [E] LEDESensa_VDF_| EDES_19988_CA_MissingFisldHeader bt
Deskiop
ey Documents
oy C;mputer
_ File nams |LEDESens=_vDF_LEDES 19988_CAn v [ open |
q Files of type: |LEDES Fipe Delimited Text Files (*td) v | [ Cancel J
3) The differences between a LEDES1998B file and a LEDES1998BI file are
the 26 fields appended to the end of a LEDES1998B file to form a
LEDES1998BI file.
Note the contents of the LEDES1998B file ends at column 24
(CLIENT_MATTER_ID).
File  |ledesvalidation.com
LEDESense_VDF_LEDES 188988 _CA td (LEDES198881)
(22) (23) (24) (25) (26) (27)
{EEPER_NAME TIMEKEEPER_CLASSIFICATION CLIENT_MATTER_ID PO_NUMBER CLIENT_TAX_ID MATTER_NAME
4 EEPER_MNAME  TIMEKEEFER_CLASSIFICATL.. |CLENT_MATTER_ID ﬂll ﬂl o
2, Rora BT 54321 |Column 25 header must be PO_NUMBERi_
54321
an, Donald oc 54330
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4) Now the actual conversion begins. First, the column headers must be
made to match the LEDESView column headers. Rather than typing
it into the grid, go to the toolbar and select Edit -> Refresh Field
Headers

& LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

File | Edit | Help

| PRefresh Field Headers I

File |Iedesvahdaﬁoncom

LEDESense_%DF_LEDES_1898E_CA.txt (LEDES 199861

(24) (25) (26) (27) (28)
SIFICATION CLIENT_MATTER_ID PO_NUMBER CLIENT_TAX_ID MATTER_NAME INVOICE_TAX_TOTAL
4 ASSIFICATL.. |CLIENT_MATTER_ID L 1) o o o
54321

X

& LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing
File Edt Help

Fowared by LEDESense (i)}

File | ledesvalidation.cam |

LEDESense_vDF LEDES 1998B_CA b (LEDES 19988)

(25) (26) 27 (3
SIFICATION CLIENT_MATTER_ID PO_NUMBER CLIENT_TAX_ID MATTER_NAME INVOICE_TAX_TOTAL INVOICE_NET_TOTAL INVOICE_C|

L4 ASSIFICATI.. |CLENT _MATTER_ID | PO_NUMBER CLIENT_TAX_ID MATTER_NAME .INVOICE:FAXTTOTAL INVOICE_MET_TOTAL .INVOICET
54321
54321

Now the column headers are in sync.

5) If no other data is required in the invoice file, go ahead and save the
file as a LEDES 1998BI file (see below for instructions).
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6) If LEDES 1998BI specific data is required, place your cursor in the grid
and enter the necessary data values. Note, for most jurisdictions
outside the US, Client_ Name must be the actual legal entity name of
the service recipient. LEDES1998BI also accommodates Law Firm and
Client addresses, and one consumption tax per line item.

Saving a Converted LEDES File

5 LEDESView (tm) by RORA Client Systems Inc. - Technology Infrastructure for Legal Billing

File | Edit Help
e i Powared by LEDESapsa ()
Open ¥ Btion.com
Save As v Lo
Close | LEDES 199981 ES1998El)
Exit 1
(46) {47) (48) {49) (50)
r CLIENT_STATEorREGION CLIENT_POSTCODE CLIENT_COUNTRY LINE_ITEM_TAX_RATE LINE_ITEM_TAX_TOTAL LINE_ITEM_TAX_TYPE
g CLIENT_STATEorBEGION |CLIENT_POSTCODE  |CLIENT_COUNTRY  |LINE_ITEM_TAX_RATE |LINE_ITEM_TAX_TOTAL |LINE_ITEM_TAX_TYFE
MNew York 10036 USA 0.135 T45.54 WAT
MNew York 10036 UsA 0.135 11246.98 WAT
MNew York 10036 Usa 0.135 34223.56 WAT
MNew York 10036 USA 0.135 18.23 VAT
MNew York 10036 USA 0.135 28.18 WAT

7) Once all edits are made and Enter is pressed to commit the edits, go
to the toolbar and select Save As -> LEDES 1998BI. Either allow
LEDESView to assign a filename, or enter an appropriate flename
and click Save.

Your LEDES 1998B file has now been converted to a LEDES 1998BI file.
Repeat these instructions to convert any LEDES 1998B, LEDES 1998BI, or
LEDES 1998BI V2.

Note that the LEDES 1998BI file has 26 more fields than the LEDES 1998B file.
All 26 of these fields are appended at the end of the LEDES 1998B file.

The LEDES 1998BI V2 file has 2 more fields than the LEDES 1998BI file. These
fields are appended to the end of the LEDES 19988l file.

When converting a LEDES 1998BI file to a LEDES 1998B file, you are
essentially eliminating the data in the appended 26 fields of LEDES 1998BI.
For these LEDES formats, this is always true when converting to a file format
with lesser number of fields.
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Helpful Hints

DN NI NN AN

<

Use the Tab key to move across the form. Shift + Tab to move back.
Note that all date fields require the YYYYMMDD format.

Note that all money fields must be numeric, with up to 4 decimal
places, or blank.

Mouse over the @ for the error message.

To proceed to the next row, continue to use the Tab key.

Before saving the file, press the Enter key to commit the last row.
Click on the LEDESView column headings to sort the records

If values in a cell are cutoff from viewing, mouse over that cell to
see the complete entry.

When converting files, be sure to go to the toolbar and select Edit ->
Refresh Field Headers to ensure consistent column headers.

Known Issues:

This section lists some of the known issues with this product. Note that this
product has limited functionality and features and is not eligible for free
upgrades. Bug fixes however are included in this price.

1) The Cut, Copy, and Paste commands are not available.
2) When the last value is entered into the LEDESView grid, press Enter to

commit the value.

3) Column width cannot be adjusted.
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